ICE comes on anyway

Discussion in 'Prime Main Forum (2017-Current)' started by priuscatprimeguy, Feb 26, 2017.

  1. Chazz8

    Chazz8 Gadget Lover

    Joined:
    Sep 19, 2008
    663
    159
    41
    Location:
    Central New York
    Vehicle:
    2012 Prius v wagon
    Model:
    Five
    We need video of your instrument cluster from departure to ICE start. You have the best Prius troubleshooting group here at Priuschat. You just have to feed us some raw data.

    How did the experimentation with the mode shift button go? What mode was it in and what mode did you leave it in (eco, normal, or power)?
     
    HPrimeAdvanced likes this.
  2. bwilson4web

    bwilson4web i3 and Prime

    Joined:
    Nov 25, 2005
    19,583
    9,296
    0
    Location:
    Huntsville AL with 2014 BMW i3-REx
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    There have been at least two Prius Prime reviews that reported the engine came on unexpected. One in New York in the middle of winter and the other(s) in Europe. The New York report had a video yet we could not ferret out what was going on. The poor quality YouTube video showed a change and at the time, I thought the car was in EV-Auto:
    Prius Prime hit piece on electrek.co | PriusChat

    Here is his grainy, into the Sun, YouTube video:

    • Maximum EV acceleration
    • Going from 41 mph to 42 mph, ICE kicked in - 42 mph was a critical threshold speed in earlier generation Prius
    The European reports have been even less well documented. There was speculation of a different set of control laws. Regardless, attempts to replicate these reports have been unsuccessful. So it is possible there is an undocumented way to replicate the symptom.

    Faced with a problem report, especially one that has an advocate who can replicate it, the first step is instrumentation to capture the exact configuration. Then we can modify our cars and driving test conditions to see if we can replicate the symptoms.

    Bob Wilson
     
    #522 bwilson4web, Nov 14, 2017 at 2:18 PM
    Last edited: Nov 14, 2017 at 2:26 PM
    pilotgrrl and HPrimeAdvanced like this.
  3. DavidA

    DavidA Prius owner since July 2009

    Joined:
    Jul 14, 2009
    1,433
    858
    17
    Location:
    Chicago western burbs
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    Does EV switch off near the same exact spot on 14 Mile Road? I have certain nag screens on my MID that display at the same address as I pass them on altogether different routes as if the GPS is controlling their activation. The timing of those happening from the start of the car to display on those isn't the same. Again, could the car know where, and not when, to drop into EV? I know this is an odd conjecture, but while we're exploring everything...
     
    #523 DavidA, Nov 14, 2017 at 7:42 PM
    Last edited: Nov 14, 2017 at 8:07 PM
  4. VTBIGDOG

    VTBIGDOG Junior Member

    Joined:
    Dec 21, 2016
    94
    62
    0
    Location:
    USA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    He is running in EV Auto. If you watch the power graph, at 42MPH he floors it as evidenced by the bar graph jumping into the POWER zone abruptly. In summary, it is working as normal and as defined in the Owner's manual.

    Posted via the PriusChat mobile app.
     
    HPrimeAdvanced likes this.
  5. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    60,265
    20,676
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    there's your answer then.
     
    HPrimeAdvanced likes this.
  6. bwilson4web

    bwilson4web i3 and Prime

    Joined:
    Nov 25, 2005
    19,583
    9,296
    0
    Location:
    Huntsville AL with 2014 BMW i3-REx
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    It is time for the OP to video/photo document the before and after state of the car.

    I ran about five tests tonight trying to replicate the OP problem following the Prius Prime reviewer approach and nothing worked. Near as I can tell:
    • Car starts in "EV mode" - the full throttle limit holds the car steady.
    • Problem cars - somehow flip to probably "EV Auto" by means not yet identified.
    Replicating combinations of SOC, speed, and slope could not replicate the state change.

    The ONLY video is from a large screen Prius whose environmental controls are 'glass' versus my Plus trim that uses hard switches. So one hypothesis is a latent defect in the large screen Prius can trigger "front window defrost" and trick the car into an engine operation.

    We will not be able to proceed without the OP providing video and/or photo backup of what is going on.

    Bob Wilson
     
    #526 bwilson4web, Nov 14, 2017 at 10:42 PM
    Last edited: Nov 14, 2017 at 10:49 PM
    HPrimeAdvanced likes this.
  7. bwilson4web

    bwilson4web i3 and Prime

    Joined:
    Nov 25, 2005
    19,583
    9,296
    0
    Location:
    Huntsville AL with 2014 BMW i3-REx
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Experimenting with "Front Defrost," I found a new "EV mode":
    [​IMG]

    The mode box remains "EV mode" but the car icon becomes an outline and the engine starts running. Technically the "EV mode" box should either become the blank HV mode OR "EV auto."

    I was able to confirm the New York review shows "Front defrost" had been enabled:
    [​IMG]

    We now have enough information to ask the OP to replicate the problem while video recording the screen where the "Front defrost" is located.

    Bob Wilson
     
    #527 bwilson4web, Nov 15, 2017 at 7:22 AM
    Last edited: Nov 15, 2017 at 7:46 AM
  8. VTBIGDOG

    VTBIGDOG Junior Member

    Joined:
    Dec 21, 2016
    94
    62
    0
    Location:
    USA
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    The missing letters 'EV' is telling you the engine is running, caused by the defroster button being pressed. In summary, you are never in EV mode if the engine is running. This is also normal operation as explained in the Owners manal

    Posted via the PriusChat mobile app.
     
  9. bwilson4web

    bwilson4web i3 and Prime

    Joined:
    Nov 25, 2005
    19,583
    9,296
    0
    Location:
    Huntsville AL with 2014 BMW i3-REx
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Of course the question remains, how is this mode being activated?

    I can't replicate the problem with a Prius Prime Plus. However the trims with the larger screens may have their environmental controls implemented by a 'glass button.' Now we know where to look after the OP verifies it is "Front defrost" state when his engine comes on.

    Perhaps you might post a screen shot of the page or a Prius Prime showing how the 11" screens show the "Front defrost" icon?

    Found one:
    [​IMG]

    The front defrost 'button' is located on the left, below the temperature and above the rear defrost. IF the problem persists and we can't capture a video of that region, I would use painter's masking tape, blue, and tape it over until it can not be manually activated. If the symptom goes away only to return with the masking tape button block removed, we have a diagnosis.

    Bob Wilson
     
    #529 bwilson4web, Nov 15, 2017 at 7:50 AM
    Last edited: Nov 15, 2017 at 8:10 AM
  10. bwilson4web

    bwilson4web i3 and Prime

    Joined:
    Nov 25, 2005
    19,583
    9,296
    0
    Location:
    Huntsville AL with 2014 BMW i3-REx
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
  11. Lee Jay

    Lee Jay Senior Member

    Joined:
    Jun 25, 2009
    3,440
    2,381
    0
    Location:
    Westminster, Colorado
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    That doesn't indicate the front defrost button was pressed, it just indicates the motor is running while you are in Ev mode. That's the mode I talked about when it activated from a lot of regen. Looked exactly the same.
     
  12. priuscatprimeguy

    priuscatprimeguy Senior Member

    Joined:
    Nov 1, 2016
    2,021
    1,886
    0
    Location:
    Clawson Michigan
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    As promised (without the video) I went on the aforementioned route ( 14 mile road to N Campbell road to 12 mile road to approximately Dequindre road. The reason I didn't post the video is because ICE did NOT kick in.:eek: surprise surprise. The only thing I changed was the battery level indicator to percent and selection of ECO drive mode. so the mystery continues:confused:
     
    bwilson4web and HPrimeAdvanced like this.
  13. bwilson4web

    bwilson4web i3 and Prime

    Joined:
    Nov 25, 2005
    19,583
    9,296
    0
    Location:
    Huntsville AL with 2014 BMW i3-REx
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Plus
    Excellent!

    Try to hold that configuration for a couple of days and then back them both out to see if the symptom returns. This is called an A-B-A test. Patience as there is a temptation to make changes too quickly and wander back into intermittent mode.

    Statistically we would want to see ~32 trips without a reoccurrence to have a better than 90% confidence level that the symptom/problem has gone away. But I understand you've seen this with a fairly high frequency. My rule of thumb is going 5x the original rate is 'good enough' to put the original configuration back in and again using 5x (or first event) to confirm it returns.

    If you consider that a bug, too much regeneration turning on the engine, it probably makes sense to start a fresh thread. This would not be the first time that different triggering conditions resulted in the same symptom. Too often a second triggering source with the same result can fool us into thinking 'well that didn't work' when in reality the frequency has gone down.

    The OP's elevation map is fairly shallow making a regeneration triggered, engine operation unlikely. I could envision going downhill at high speed with a full battery could trigger the engine to come on, a software induced "B" mode using the engine to sink the excess charge. Certainly that was not the case with the New York reviewer who floored the accelerator on an upslope grade.

    Bob Wilson
     
    #533 bwilson4web, Nov 15, 2017 at 1:33 PM
    Last edited: Nov 15, 2017 at 1:54 PM
  14. Lee Jay

    Lee Jay Senior Member

    Joined:
    Jun 25, 2009
    3,440
    2,381
    0
    Location:
    Westminster, Colorado
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    I'm not saying it's a bug, just that you get the same visual feedback from that engine start in Ev approach as you do from pushing the front defroster button.
     
    bwilson4web likes this.
  15. alexcue

    alexcue Active Member

    Joined:
    May 27, 2014
    301
    271
    0
    Location:
    So Cal
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    I don't know if this part has been discussed, but in EV Auto and Dynamic cruise control the ICE will come on much more easily than if I'm just driving it with out the Cruise control. Something in it's programming causes it to activate much sooner than with my foot.
     
    HPrimeAdvanced likes this.
  16. priuscatprimeguy

    priuscatprimeguy Senior Member

    Joined:
    Nov 1, 2016
    2,021
    1,886
    0
    Location:
    Clawson Michigan
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    could be because it's in EV auto and not EV:D Edit: @alexcue your question DOES fall into the topic ICE comes on anyway, so I give you credit for that:rolleyes:
     
    #536 priuscatprimeguy, Nov 15, 2017 at 6:11 PM
    Last edited: Nov 15, 2017 at 7:34 PM
  17. alexcue

    alexcue Active Member

    Joined:
    May 27, 2014
    301
    271
    0
    Location:
    So Cal
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    LOL, no, i meant even if it's in EV Auto the Dynamic Cruise Control seems to function differently than when I'm working the pedal. I mean i have to floor it to get it to switch to HV, but the Cruise Control doesn't seem to need to kick it up so far on the gauge before it switches over!
     
    priuscatprimeguy likes this.
  18. KRB17

    KRB17 Junior Member

    Joined:
    Sep 1, 2017
    27
    34
    0
    Location:
    Bloomfield Hills, Michigan
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    I live in the same area as Priuscatprimeguy. Back from Calif., so curious about how mine would behave on a morning drive today. About 40 degrees out. Car over night in unheated, but attached garage. Full charge. Preconditioned while on AC for ten minutes. Drove about twenty miles to Troy, part on I-75 freeway, between 60 and 70 mph and back home. In default EV and ECO modes. ICE never came on. Later made another trip to Birmingham. ICE never came on until EV battery range was .5.

    Can it be that Priuscatprimeguy’s outdoor overnight parking is the significant factor?
     
    HPrimeAdvanced likes this.
  19. priuscatprimeguy

    priuscatprimeguy Senior Member

    Joined:
    Nov 1, 2016
    2,021
    1,886
    0
    Location:
    Clawson Michigan
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    It could be because I didn't have climate set to 65 F and in ECO climate AND ECO drive mode, so far ICE has not kicked in since Wednesday

    Posted via the PriusChat mobile app.
     
    bwilson4web and KRB17 like this.
  20. priuscatprimeguy

    priuscatprimeguy Senior Member

    Joined:
    Nov 1, 2016
    2,021
    1,886
    0
    Location:
    Clawson Michigan
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Advanced
    And glad I'm not getting the 404 message when on Priuschat

    Posted via the PriusChat mobile app.
     
Loading...