Is there a problem with standard Gen III stereos out there?

Discussion in 'Gen 3 Prius Main Forum' started by kgall, Aug 28, 2012.

  1. kgall

    kgall Active Member

    Joined:
    May 3, 2009
    984
    151
    2
    Location:
    Olympic Peninsula, WA
    Vehicle:
    Other Hybrid
    Model:
    N/A
    I posted this problem in the "Electronics and Audio" subforum about a month ago, and got one idea in response.
    I'm posting it here, because today I got a reaction from my Toyota dealer that makes me wonder if there's a general problem out there.
    I have a 2010 Prius II with the standard audio deal.

    In the past few days something very odd has been happening to the display. When I turn the car and the radio on, everything is fine. After driving for a while with the radio on, the display shows H'' followed by a bunch of what look like bizarre bar charts. There's a tiny ST at the top near the center. The radio station stays tuned. If I try to tune to another station that works, but the display doesn't change. If I turn the radio off and on again, the bizarre display immediately comes back. I have punched all the buttons, in various random orders, and nothing happens. But if I turn off the car and turn it back on again, the display is correct again.

    The only suggestion I have is sort of a joke and sort of not: that the H stands for Hot--it has been well over 90 here recently, often over a hundred.
    Finally, today I talked to the Toyota service department about it. The response I got was that there was an internal electrical problem in the radio. Eventually it will get bad enough that I will need to get a new radio. The warranty on the radio is the 3 yr/ 36K mile warranty--I'm over 36 K, so there's nothing I can do about this, I was told.

    What's odd about this response is that there's only one way it makes sense to me: if the Toyota folks have been seeing a lot of these and know what it is from my description.

    So, has anyone else seen or heard of anything like this on Prius or other Toyota stereos?

    Any idea if there's Toyota documentation about it?

    Any idea if there's a way to fix it, short of getting a new stereo?

    Given the electronic-heavy nature of the Prius, could a fault in this thing screw up anything more important?

    Below is a picture of the odd display.

    [​IMG]


    That
    Read more: http://priuschat.com/threads/odd-display-on-audio-equipment.112192/#ixzz24oG8zZsi
     
  2. cwerdna

    cwerdna Senior Member

    Joined:
    Sep 4, 2005
    12,539
    2,104
    1
    Location:
    SF Bay Area, CA
    Vehicle:
    2006 Prius
  3. kgall

    kgall Active Member

    Joined:
    May 3, 2009
    984
    151
    2
    Location:
    Olympic Peninsula, WA
    Vehicle:
    Other Hybrid
    Model:
    N/A
    Interesting theory from that thread. I do carry my iphone w/3G on in the car. However, the radio worked fine for about a year with the same phone before this started. I didn't see at the end of that thread if the theory was confirmed or not.
     
  4. sugarfreejones

    sugarfreejones 2010 Prius 3 Owner

    Joined:
    Jul 4, 2009
    8
    0
    0
    Location:
    Austin, TX
    Vehicle:
    2010 Prius
    Model:
    III
    Have the same problem in Austin, TX. Especially when it's hot.
     
  5. Quattro

    Quattro Member

    Joined:
    Nov 12, 2010
    59
    25
    0
    Location:
    Silicon Valley, CA
    Vehicle:
    2010 Prius
    Model:
    II
    I highly doubt this was caused by the phone. I mount my phone on the CD slot without issues. And I'm pretty sure lots of owners mount their phones on the air vent right about the radio.
     
  6. Montgomery

    Montgomery Senior Member

    Joined:
    Sep 11, 2015
    1,542
    1,609
    2
    Location:
    Orange County, CA
    Vehicle:
    2015 Prius
    Model:
    Two
    I have a 2015. My radio hasn't given me any issues so far. My first summer with the car it was 95 to 100 degrees for nearly 2 months. I do crack my windows in extreme heat. I do know that extreme heat is really hard on electronics, so with you having a 2010, the radio may be on its way out. Wish I could be more helpful.
     
Loading...