Lane departure alert system not available message

Discussion in 'Prime Care, Maintenance and Troubleshooting' started by lulu prius, Dec 9, 2018.

  1. lulu prius

    lulu prius Junior Member

    Joined:
    Oct 24, 2014
    14
    0
    0
    Location:
    Orange County, CA
    Vehicle:
    2014 Prius Plug-in
    Model:
    Plug-in Advanced
    New 2018 Prius Prime. Having intermittent issues with the lane departure feature. It has now happened 3 times that I get a message after I start driving something along the lines of lane departure alert is not available. The message doesn't stay on the display long. If I try to sway to the line dividers i don't get any beeps/indication that I'm getting out of my lane.

    The first two times this happened when I turned the car off and then came back to drive I had no message and the feature worked. Today it happened again got the brief message and the feature didn't work. Turned the car off for 20min while shopping. Drove back home and got the message again that the feature is turned off.

    This is driving me nuts. The vehicle setup is correctly showing that the feature is on. I have tried toggling this feature off and on.

    I can tell you that the proximity sensors when parking are working when this is an issue. Don't know if the collision avoidance warning is working

    Help...
     
  2. schja01

    schja01 One of very few in Chicagoland

    Joined:
    Apr 22, 2005
    1,091
    743
    0
    Location:
    Chicagoland
    Vehicle:
    2018 Prius
    Model:
    Prime Advanced
    When your speed decreases from above 32 mph to less than 32 mph you’ll get a pop up message saying lane departure is not available. This is normal.
     
  3. FuelMiser

    FuelMiser Senior Member

    Joined:
    Jun 29, 2008
    797
    539
    0
    Location:
    Monument, CO
    Vehicle:
    2016 Prius
    Model:
    Touring
    Is the top center of your windshield (where cameras are located) clean? Have you had your windshield replaced?
     
  4. lulu prius

    lulu prius Junior Member

    Joined:
    Oct 24, 2014
    14
    0
    0
    Location:
    Orange County, CA
    Vehicle:
    2014 Prius Plug-in
    Model:
    Plug-in Advanced
    it's a new car. no accidents or issues, other than this item
     
  5. lulu prius

    lulu prius Junior Member

    Joined:
    Oct 24, 2014
    14
    0
    0
    Location:
    Orange County, CA
    Vehicle:
    2014 Prius Plug-in
    Model:
    Plug-in Advanced
    I read about the message you get if under 32mph from another post in these forums. My search showed a Toyota video that showed the message, however that was a simple few word sentence ( different vehicle, Rav4?). My message was much longer. I need to see If I can have my wife take a picture while I'm driving. Since the message is kind of long and I don't want to be distracted when driving.

    I'm hoping that this is the message that I'm getting on the Prius prime, and its a long winded message compared to what I saw in one video showing this "feature"
     
  6. Old Bear

    Old Bear Senior Member

    Joined:
    Sep 15, 2017
    555
    848
    19
    Location:
    Boston, Massachusetts USA
    Vehicle:
    2017 Prius Prime
    Model:
    Plug-in Advanced
    From your description, it sounds like the 32mph warning which displays for a couple of seconds as you slow below that speed when the lane departure alert feature is turned on:

    Lane-Departure-Warnings.jpg

    The Prime owner's manual also helpfully notes: "If a different warning message is displayed, follow the instructions displayed
    on the screen
    ."
     
  7. lulu prius

    lulu prius Junior Member

    Joined:
    Oct 24, 2014
    14
    0
    0
    Location:
    Orange County, CA
    Vehicle:
    2014 Prius Plug-in
    Model:
    Plug-in Advanced
    Old Bear,
    I have seen the below the 32 mph message. Wonder if it could have been the message above that. Would that error message get stored as an error code that could be retrieved with an ODB scanner?
     
Loading...