New 2007 Prius, backup camera question?

Discussion in 'Gen 2 Prius Audio and Electronics' started by csousa, Jun 25, 2017.

  1. csousa

    csousa New Member

    Joined:
    Jun 25, 2017
    12
    4
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    N/A
    I just got a used 2007 prius here, and was wondering if a backup camera can easily be hooked up to the vehicle? If so, any recommendations for a specific camera? Thanks.
     
  2. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,105
    7,749
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    If you have the base model, you probably can't easily add it
     
    #2 JC91006, Jun 25, 2017
    Last edited: Jun 25, 2017
  3. csousa

    csousa New Member

    Joined:
    Jun 25, 2017
    12
    4
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    N/A
    I think I have the base model but I'm not entirely sure, what would be an easy giveaway?
     
  4. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,105
    7,749
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    The base model doesn't have a backup camera.

    Also there's no SKS functions, where you have to insert your keyfob into a key slot to start your car. Models that are not base models have SKS functions and will not need to put the keyfob into a key slot to start the car.
     
  5. csousa

    csousa New Member

    Joined:
    Jun 25, 2017
    12
    4
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    N/A
    Ah yeah I have the key slot on mine, thanks for your help
     
  6. dolj

    dolj Senior Member

    Joined:
    May 14, 2012
    5,870
    3,123
    0
    Location:
    Wellington, New Zealand
    Vehicle:
    2007 Prius
    Model:
    N/A
    SKS models also have the key slot; the difference is you don't need to have the key in the slot to start the car. With SKS, there is an on/off toggle switch near the the base of the steering column.
     
  7. csousa

    csousa New Member

    Joined:
    Jun 25, 2017
    12
    4
    0
    Location:
    Florida
    Vehicle:
    2007 Prius
    Model:
    N/A
    Hmm alright Ill have to look for that button thanks
     
  8. ITBland

    ITBland Active Member

    Joined:
    Jun 22, 2017
    433
    266
    3
    Location:
    New Orleans, La area, US
    Vehicle:
    2011 Prius
    Model:
    Three
    also, SKS equipped models have a black button on the driver's door and hatch.
    [​IMG]
     
  9. Jesabel

    Jesabel Junior Member

    Joined:
    Sep 7, 2018
    3
    6
    0
    Location:
    Montana
    Vehicle:
    2007 Prius
    Model:
    Three Touring
    Hey all, I recently purchased a used 2007 Prius (my first!!). It does have the SKS function and the Type 1 MFD. I didn't think that I had a backup camera, but I noticed a lens near my hatchback handle that appears to be a camera. When I go into reverse the car just beeps, the display doesn't change at all. Is it possible that I have a camera that is just not hooked up??
     
  10. Cateran

    Cateran Junior Member

    Joined:
    Jul 1, 2018
    16
    11
    0
    Location:
    SoCal
    Vehicle:
    2009 Prius
    Model:
    II
    2007 Pkg#3 might come with the reverse camera I'm not pretty sure. The MFD on your Prius might not detect the REV signal to turn the video. You can go into diagnostics mode on the MFD to see the REV status when you turn the joy stick into reverse. If the status of REV keeps showing "OFF", the MFD may not turn to display the video from the camera.
     
  11. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,105
    7,749
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    If it has sks functions, it should have a backup camera
     
  12. ITBland

    ITBland Active Member

    Joined:
    Jun 22, 2017
    433
    266
    3
    Location:
    New Orleans, La area, US
    Vehicle:
    2011 Prius
    Model:
    Three
    Not sure what you mean by "Type 1 MFD"? If you look at Pg. 186 of the 2008 Owner's Manual (section v3-1.Using the touch screen) there is a picture of the three different MFDs in use in a Gen 2 Prius. (If you don't have the manual, this post: Wires connection of back-up camera to MFD !!! has pictures of the two non-navigation MFDs) The Touring model in 2008 should have a backup camera, but a previous owner may have replaced the MFD with a non-camera Type B (BUT, that is unlikely, as they would have had to re-wire the plug.)
    If the larger plug in the back of the MFD is loose, that certainly would explain it. If you have JBL audio, the MFD should also support Bluetooth for a phone. If that plug is loose, it is likely that the Bluetooth audio would also not work.
    The camera wires go from the MFD, under the center console to an in-line plug under the driver's seat. From there the wire goes to an in-line plug in the roof at the center of the top of the back hatch. From there it is in the back hatch wiring harness and there is an in-line plug inside the back hatch just behind the camera. (No plug at the camera.) Any one of those could be unplugged or dirty or corroded, but the only plug that contains the camera wires and nothing else is the one inside the back hatch.
    The camera could be "burned out"--if there is no video signal, the MFD will not switch to a blank screen when in reverse, it will ignore the reverse signal.
     
  13. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    15,105
    7,749
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Camera looks similar to this 20180621_191433.jpeg
     
    ITBland likes this.
  14. ITBland

    ITBland Active Member

    Joined:
    Jun 22, 2017
    433
    266
    3
    Location:
    New Orleans, La area, US
    Vehicle:
    2011 Prius
    Model:
    Three
    Here is a video showing how to get to the MFD:

    But be careful with brittle air vents!!
     
  15. ITBland

    ITBland Active Member

    Joined:
    Jun 22, 2017
    433
    266
    3
    Location:
    New Orleans, La area, US
    Vehicle:
    2011 Prius
    Model:
    Three
    Here is a video to get the inside panel off of the rear hatch:
     
  16. ITBland

    ITBland Active Member

    Joined:
    Jun 22, 2017
    433
    266
    3
    Location:
    New Orleans, La area, US
    Vehicle:
    2011 Prius
    Model:
    Three
    This post has instructions on how to put the MFD in maintenance mode, from there you can check if the reverse signal is working (and there may be a camera test.) Yet another rear camera question - Loom?
     
    SFO likes this.
  17. ITBland

    ITBland Active Member

    Joined:
    Jun 22, 2017
    433
    266
    3
    Location:
    New Orleans, La area, US
    Vehicle:
    2011 Prius
    Model:
    Three
    The camera is powered directly from the MFD, there is no fuse. (The MFD is powered by 3 different fuses, all powering many other items in the car, so likely you would know if a fuse is burned out.) If you get to the wires in the back hatch, the black wire to the camera should be 6v+ and the white wire is ground for the 6v from the MFD. But, I don't know if it is powered at all times, or only when in reverse.:confused:
    EDIT: The repair manual for my 2011 says powered when in reverse, I assume 2008 would be the same.
     
    #17 ITBland, Sep 8, 2018
    Last edited: Sep 8, 2018
    SFO likes this.
  18. Jesabel

    Jesabel Junior Member

    Joined:
    Sep 7, 2018
    3
    6
    0
    Location:
    Montana
    Vehicle:
    2007 Prius
    Model:
    Three Touring
    Opps I meant Type A not Type 1! I looked up my vin on the Toyota owners website and I have a Touring #3 so according to that I do have the camera (and yes it looks like the pic posted). The Bluetooth works fine! I will check out the maintenance mode, but I'm guessing that I will have to try to fix the wiring in the hatch. Thanks for all your help! I'll let you know how this first timer does!
     
    Cateran and ITBland like this.
  19. Jesabel

    Jesabel Junior Member

    Joined:
    Sep 7, 2018
    3
    6
    0
    Location:
    Montana
    Vehicle:
    2007 Prius
    Model:
    Three Touring
    Update:

    Good news!! I checked the MFD maintenance mode and the camera option was greyed out, but the reverse signal was detected. I was procrastinating checking the wiring because I've been busy with school and thought it would be time consuming (and confusing), but it didn't even take me 5 minutes!!! I just popped off the rear hatch panel and saw the camera wasn't plugged into the harness...plugged it in and it worked!!!!

    Although it makes me question the dealer now, how did they not know there was a camera or were they to lazy to fix ito_O??

    Anyway, thanks for all your help:)
     
  20. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    95,257
    43,194
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    lazy and stupid
     
    James1964 likes this.
Loading...