PM or Conversation not working at this time

Discussion in 'PriusChat Website Questions' started by SFO, Oct 20, 2020.

  1. DutchPrius

    DutchPrius Junior Member

    Joined:
    Jul 16, 2020
    40
    22
    0
    Location:
    Leiderdorp NL
    Vehicle:
    2007 Prius
    Model:
    II
    Maybe mod can do a restart on the server or something like that?? Most of the times this works when network is running slow or things don't work in the office

    Best regards, Nick

    Black 2007 Prius
     
  2. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    91,465
    41,198
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    unfortunately, they don't have access
     
    jerrymildred likes this.
  3. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    9,331
    11,394
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    What @bisco said. Mods can do a lot, but they can't get anywhere near server access.

    Anyway, with all the times the site has been down in the past year, I'll bet it's been restarted lots of times since this problem first reared its ugly head. :(
     
  4. alftoy

    alftoy Member

    Joined:
    Mar 16, 2009
    217
    91
    0
    Location:
    Saskatchewan, Canada
    Vehicle:
    2008 Prius
    Model:
    Premium
    Real frustrating, I started a thread regards not being able to start a conversation, seems to be a setting for members, can't PM or start a conversation so hopefully admins see this reply. Admins aren't corresponding with Verticalscope or Xenforo to investigate this issue?

    Cannot start conversation, workaround via XenForo? | PriusChat

    Unbelievable! How can admins not have access.

    Verticalscope website down. Problems Verticalscope as well?

    Torstar paid roughly $200 million for a 56 per cent stake in VerticalScope Holdings Inc., a digital media company with 600 consumer enthusiast forums and content sites. VerticalScope posted an operating loss of $3.6 million in its most recent quarter Jan 2020 and Torstar said revenues there “continued to be impacted by the ongoing transition of user forums to a new technology platform (ie.Xenforo).”
     
    #24 alftoy, Feb 16, 2021
    Last edited: Feb 16, 2021
    SFO likes this.
  5. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    4,852
    1,984
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    This site is NOT owned or operated by Verticalscope.
    As such, they are not involved.

    The software is a custom version and may not be supported by Xenforo either.

    At any rate, as long as the OWNER doesn't care enough to do something about it, your complaints will just be a waste of time.......as most of the complaints have been over several YEARS.

    Your time and energy will be better spent on something else.
     
  6. alftoy

    alftoy Member

    Joined:
    Mar 16, 2009
    217
    91
    0
    Location:
    Saskatchewan, Canada
    Vehicle:
    2008 Prius
    Model:
    Premium
    Xenforo.JPG
    Didn't say Verticalscope was involved in ownership or ops. Obviously you don't have a clue, are you an admin?

    Custom version? What does it say at the bottom on every page on PC?

    Obviously your time and energy will be better spent on something else.
     
    #26 alftoy, Feb 17, 2021
    Last edited: Feb 17, 2021
  7. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    9,331
    11,394
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    Moderators are not administrators. If you can get the administrator to do anything, you're better than the rest of us.
     
  8. alftoy

    alftoy Member

    Joined:
    Mar 16, 2009
    217
    91
    0
    Location:
    Saskatchewan, Canada
    Vehicle:
    2008 Prius
    Model:
    Premium
    Did I say mods are admins? Obviously someone's lost interest in their plaything.
     
  9. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    4,852
    1,984
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Everything I've said is true.
    If you would LISTEN, maybe you would learn something useful.

    As for having a "clue", I've been on this site for about 7 years now.......and have been running "Internet" forums since before there WAS an Internet.

    Additional insults will be ignored.......or reported, maybe.
     
  10. alftoy

    alftoy Member

    Joined:
    Mar 16, 2009
    217
    91
    0
    Location:
    Saskatchewan, Canada
    Vehicle:
    2008 Prius
    Model:
    Premium
    Insults? Report me? Hilarious. Posted exactly what you posted. Running forums? Xenforo in plain sight?

    Obviously reporting doesn't seem to work.

    Right click page source, first line Xenforo. 7 years, since before Internet?



    page source xenforo.JPG
     
    #30 alftoy, Feb 18, 2021
    Last edited: Feb 18, 2021
  11. AzusaPrius

    AzusaPrius Active Member

    Joined:
    May 27, 2020
    678
    326
    0
    Location:
    Apple Valley
    Vehicle:
    2010 Prius
    Model:
    IV
  12. alftoy

    alftoy Member

    Joined:
    Mar 16, 2009
    217
    91
    0
    Location:
    Saskatchewan, Canada
    Vehicle:
    2008 Prius
    Model:
    Premium
    Oh, where do I check if someone is going through a sensitive time?
     
    SFO likes this.
  13. AzusaPrius

    AzusaPrius Active Member

    Joined:
    May 27, 2020
    678
    326
    0
    Location:
    Apple Valley
    Vehicle:
    2010 Prius
    Model:
    IV
  14. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    4,852
    1,984
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    I did say that it had been heavily modified.
    What, you think that the original author(s) follow all the copies of their software all the time ??

    And it doesn't look like you understand English either.
    7 years here and running BBS systems before the Internet are two DIFFERENT items.

    But then I expect that you already know that and are just stirring crap for the "fun" of it.
     
  15. mikefocke

    mikefocke Prius v Three 2012, Avalon 2011

    Joined:
    Nov 3, 2012
    2,927
    1,243
    0
    Location:
    Sanford, NC
    Vehicle:
    Other Hybrid
    Model:
    Three
    Before the internet there was a net. And there were forums. Pretty contemporaneous there were BBSs. AT the same time there were over 550 DC area BBSs there was the Multics Forum and before that ...

    But not the Rav4 Hybrid or any of the plug-ins.

    And yes, it is hard for some of those of us who go back to the 60s and mainframe forums and hundreds of BBSs to see the ignorance of history. But when I'm tempted, I think of how many things I'm ignorant of.

    (Online since the mid 60s)
     
  16. alftoy

    alftoy Member

    Joined:
    Mar 16, 2009
    217
    91
    0
    Location:
    Saskatchewan, Canada
    Vehicle:
    2008 Prius
    Model:
    Premium
    Right, you have a copy of the Xenforo software, heavy modified ? OK whatever you say.

    I notice it doesn't take much for you to stir crap, probably why any discussion with you ends up with folks ignoring you.

    Give your blood pressure a rest.
     
  17. Fitcious

    Fitcious Member

    Joined:
    Feb 12, 2020
    115
    27
    0
    Location:
    Los Angeles
    Vehicle:
    2013 Prius
    Model:
    Four
    when will this be fix?
     
    SFO likes this.
  18. sam spade 2

    sam spade 2 Senior Member

    Joined:
    Mar 31, 2018
    4,852
    1,984
    0
    Location:
    USA
    Vehicle:
    2017 Prius c
    Model:
    Four
    Probably never.
     
Loading...