Strange noise when stopped and foot on brake

Discussion in 'Gen 2 Prius Care, Maintenance and Troubleshooting' started by PriscillaPrius, Dec 29, 2017.

  1. PriscillaPrius

    PriscillaPrius Junior Member

    Joined:
    Mar 6, 2015
    20
    6
    0
    Location:
    Phoenix
    Vehicle:
    2008 Prius
    Model:
    II
    Any idea what might be wrong. Only when stopped and when foot is on the brake. When in park no noise.
     
  2. hchu1

    hchu1 Active Member

    Joined:
    Sep 28, 2006
    315
    126
    0
    Location:
    Houston, Tx.
    Vehicle:
    2014 Prius v wagon
    Model:
    Two
    jerrymildred likes this.
  3. The Phoenix

    The Phoenix Member

    Joined:
    Mar 2, 2016
    196
    76
    0
    Location:
    Milwaukee
    Vehicle:
    2008 Prius
    Model:
    II
    I am impressed at your audio, I have a different noise but it's the pad against the rotor, which I know that your sound is not that. I do have very limited technical knowledge but the sound is familiar I hear it when I shut off the car and I believe it has something to do with the electrical part of the braking system not the mechanical. I could be off or not exact enough and I hope I am correct or that my response is expanded upon
     
  4. Dxta

    Dxta Senior Member

    Joined:
    Nov 7, 2016
    1,884
    734
    0
    Location:
    Lagos
    Vehicle:
    2008 Prius
    Model:
    II
    I could hear two sounds. First sounds like a duckling, and second noise is the normal barking noise of a failing abs actuator.

    Which of the noises are you referring to?

    Your abs pump might be giving way already. Got any lights on the dash? VSC, ABS, brake lights?

    I'm some cases, they've not being lights on the dash, but yet, the actuator fails. If you're still under warranty, dealership replaces it free. But if you're off, cost falls on you. Get a new of old one from a salvage yard.
     
  5. PriscillaPrius

    PriscillaPrius Junior Member

    Joined:
    Mar 6, 2015
    20
    6
    0
    Location:
    Phoenix
    Vehicle:
    2008 Prius
    Model:
    II
    I like this solution but I’ve listened to a number of videos that claim to be the sound when it’s the actuator and it’s a different sound than I’m getting.
     
  6. PriscillaPrius

    PriscillaPrius Junior Member

    Joined:
    Mar 6, 2015
    20
    6
    0
    Location:
    Phoenix
    Vehicle:
    2008 Prius
    Model:
    II
    No lights on as of yet.
     
  7. PriscillaPrius

    PriscillaPrius Junior Member

    Joined:
    Mar 6, 2015
    20
    6
    0
    Location:
    Phoenix
    Vehicle:
    2008 Prius
    Model:
    II
    Also it’s an 08 with 148k miles. Don’t think I fall under warranty still unless under a recall such as that posted. However not sure this is the right sound for an actuator.

    As for which sound, both sound a bit concerning to me as they haven’t been there before.
     
  8. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,550
    7,321
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    Under warranty until December 31, 2017 regardless of mileage. You better get a move on it and get it to the dealer. At least get it diagnosed and it could save you thousands if it's under warranty. You have only a couple days left.

    View attachment Prius 2nd gen - brake actuator warranty extension.pdf
     
    jerrymildred and m.wynn like this.
  9. jerrymildred

    jerrymildred Senior Member

    Joined:
    Oct 28, 2016
    9,483
    11,573
    0
    Location:
    Tampa, FL
    Vehicle:
    2017 Prius Prime
    Model:
    Prime Premium
    JC has the right answer, so hurry. Also, I had the same noise in my '05 last year, but there was no code, so they couldn't get Toyota to pay for it, even though the dealer agreed that it was coming from the accumulator pump. I wound up trading it, so have no idea what finally happened.
     
    PriscillaPrius likes this.
  10. PriscillaPrius

    PriscillaPrius Junior Member

    Joined:
    Mar 6, 2015
    20
    6
    0
    Location:
    Phoenix
    Vehicle:
    2008 Prius
    Model:
    II
    Wanted to provide an update. This turned out to be a leak in a module in the actuator. Although the ABS and other dash lights never came on, my dealer warranties it out under a TSB which expires March 11. Caught just in the nick of time. Perhaps the attached can be helpful. If you have something similar, take it in.
     

    Attached Files:

    UCDwags, dolj, jerrymildred and 2 others like this.
  11. ChapmanF

    ChapmanF Senior Member

    Joined:
    Mar 30, 2008
    12,016
    8,714
    0
    Location:
    Indiana, USA
    Vehicle:
    2010 Prius
    Model:
    IV
    Thanks for the followup! (y)
     
  12. UCDwags

    UCDwags New Member

    Joined:
    Feb 21, 2019
    1
    0
    0
    Location:
    Washington, DC
    Vehicle:
    2008 Prius
    Model:
    ----USA----
    I think I have the same issue! I'll take it in next week assuming it's an actuator leak and a $2k bill :(. I won't have a warranty unfortunately.

     
  13. Simonphelps

    Simonphelps Junior Member

    Joined:
    Jul 14, 2019
    5
    0
    0
    Location:
    Kapaa
    Vehicle:
    2010 Prius
    Model:
    III

    My car is doing this exact thing. Looks like this problem was happening a few months ago for you. Did you get anything checked out?
     
Loading...