1. Attachments are working again! Check out this thread for more details and to report any other bugs.

When I press the Power On button, I hear a slight grind

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by priusenvious1, Dec 26, 2012.

  1. priusenvious1

    priusenvious1 Member

    Joined:
    Oct 27, 2012
    325
    37
    0
    Location:
    LA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    So far, I have been following the putting the car in park before you power off method. No sound at all to report. Need more time.
     
    JMD likes this.
  2. adamace1

    adamace1 Senior Member

    Joined:
    Jun 22, 2009
    1,403
    191
    0
    Location:
    Charlotte, NC
    Vehicle:
    2010 Prius
    Model:
    II
    Does it sound like plastic gears stripping in the brake thingy? I have heard that noise once ore twice in my car after a panic stop and the brake thingy made a nasty plastic gear stripping sound. Sorry i frogot the name of the part that provides the boost for the brakes.
     
  3. dhendriksen

    dhendriksen Junior Member

    Joined:
    Oct 13, 2012
    57
    8
    0
    Vehicle:
    2010 Prius
    Model:
    III
    I've NEVER put my car on park before during it down, and I haven't experienced that noise.

    Droid RAZR HD MAXX
     
    Mendel Leisk likes this.
  4. priusenvious1

    priusenvious1 Member

    Joined:
    Oct 27, 2012
    325
    37
    0
    Location:
    LA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    maybe its a plug in issue?
     
  5. priusenvious1

    priusenvious1 Member

    Joined:
    Oct 27, 2012
    325
    37
    0
    Location:
    LA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    So far, I've only heard that grind randomly when I've powered off while still in D. I'll continue to keep an eye out but that seems still too random to know for sure.
     
  6. priusenvious1

    priusenvious1 Member

    Joined:
    Oct 27, 2012
    325
    37
    0
    Location:
    LA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    OK, so after a few more days, I can report that it seems to happen both when I just power off while the car is in D as well as if I push the P button first then turn the car off. It seems much more likely to happen when the car has been sitting overnight or outside in the cold.

    Another person seems to have similar symptoms but it sounds a lot worse on his car... I think they're probably related.

    Grinding noise for 20-30s at cold startup... | PriusChat

    I'm hoping someone here knows why or how serious this issue is.
     
  7. Paradox

    Paradox Prius Enthusiast / Moderator
    Staff Member

    Joined:
    Sep 22, 2005
    29,110
    8,589
    201
    Location:
    USA
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    I do not know, they sound like different problems to my untrained ear. If eventually you have to take it to the dealer to have it diagnosed we'd be interested to know what it turned out to be.
     
  8. Mendel Leisk

    Mendel Leisk Luddite

    Joined:
    Oct 17, 2010
    55,058
    38,445
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    To the OP, if you've got time to spare, and it's not freezing cold where you're parking, try hanging out around your car for a while after shut down. There is a sound that happens, maybe up to an hour or so later, a series of chunk/clunks, that go on for maybe 2 seconds. Might be the same, hard to tell. I've never heard this while the car is running though, so do not know.
     
  9. Paradox

    Paradox Prius Enthusiast / Moderator
    Staff Member

    Joined:
    Sep 22, 2005
    29,110
    8,589
    201
    Location:
    USA
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    That's the evaporative leak check and happens I believe 5 hours after shutdown and is towards the rear of the car.
     
  10. priusenvious1

    priusenvious1 Member

    Joined:
    Oct 27, 2012
    325
    37
    0
    Location:
    LA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Well there definitely is a sound like that after only a few minutes after shut down but I understand that's a normal procedure. Just wondering if that has much to do with this issue?
     
  11. Adam Leibovitch

    Joined:
    Oct 14, 2012
    498
    102
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    What area of the car is the sound coming from? Could it be coming from the fuse box area, or a relay switch?
     
  12. priusenvious1

    priusenvious1 Member

    Joined:
    Oct 27, 2012
    325
    37
    0
    Location:
    LA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    I don't know where fuse box or relay switch is, but it's definitely from the front of the car.
     
  13. Paradox

    Paradox Prius Enthusiast / Moderator
    Staff Member

    Joined:
    Sep 22, 2005
    29,110
    8,589
    201
    Location:
    USA
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    I really really think if you want this troubleshot appropriately it will have to be done at the dealers service department. Even if we can, after asking questions and taking stabs in the dark, find an area or possible cause, the dealer will have to fix it anyway so I think the dealer is going to be the ultimate end all.
     
  14. priusenvious1

    priusenvious1 Member

    Joined:
    Oct 27, 2012
    325
    37
    0
    Location:
    LA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    Thats definitely the next step. I'm trying to avoid wasting time so I want to send them the video first because its not like they can hear it in person anyway since it's random and usually only after a cold start.

    BTW, I checked all fluids just now, and it all seems to be fine as expected. It's a new car after all.
     
  15. Adam Leibovitch

    Joined:
    Oct 14, 2012
    498
    102
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    The noise sounds familiar, like something I have heard electric dryers and computer monitors make. But I haven't noticed it in the prius.
     
  16. Paradox

    Paradox Prius Enthusiast / Moderator
    Staff Member

    Joined:
    Sep 22, 2005
    29,110
    8,589
    201
    Location:
    USA
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    It's not the last one, being the rough cold start issue. That sounds and acts totally different than your symptoms.
     
  17. priusenvious1

    priusenvious1 Member

    Joined:
    Oct 27, 2012
    325
    37
    0
    Location:
    LA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    OK deleting to avoid confusion.
     
  18. Paradox

    Paradox Prius Enthusiast / Moderator
    Staff Member

    Joined:
    Sep 22, 2005
    29,110
    8,589
    201
    Location:
    USA
    Vehicle:
    2014 Prius v wagon
    Model:
    Five
    I just went out to my car and started it, listening to sounds I hear at the exact time yours made the sound; That being right as the word Prius in the MID turns over to the HSI screen. The way this is tormenting you is beginning to torment me lol.

    What I heard, at exactly the same time, is what I mentioned I thought it may be elsewhere in this thread. I heard the flaps, or whatever one wants to call them, moving or adjusting for vents. Give it a try in yours, and see what sound you hear at that point in time I describe in your video when the sound is heard. I don't want to go out again, but I believe I had my fan/a.c everything off. Listen and see if you hear that. I'll take a complete guess and bet it's one of those flaps or something sticking occasionally.

    What drew me to originally thinking previously to those flaps it it sounds more like a plastic sounding piece 'thudding' after getting stuck while trying to open/move past something.
     
  19. priusenvious1

    priusenvious1 Member

    Joined:
    Oct 27, 2012
    325
    37
    0
    Location:
    LA
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Advanced
    I'm not sure what you mean by flaps but if you mean it's ventilation related, it doesn't sound or feel like it. I still have my foot on the brake sometimes as this is happening and I think I can feel a slight movement there so it seems to be brakes, transmission or engine related. But I'm no expert and ill make sure again as this keeps happening the exact sensation I feel...