Where is the location of the 2010 Prius starter?

Discussion in 'Gen 3 Prius Care, Maintenance & Troubleshooting' started by GreenTea&SaltWater, May 29, 2021.

  1. GreenTea&SaltWater

    Joined:
    Dec 9, 2019
    84
    25
    0
    Location:
    Los angeles
    Vehicle:
    2010 Prius
    Model:
    One
    For some reason Google doesn’t give me any results. Does it not exist in a Prius?
     
  2. Georgina Rudkus

    Georgina Rudkus Senior Member

    Joined:
    Sep 15, 2018
    1,651
    1,281
    0
    Location:
    Taylors, SC
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    There is no starter that is separate from the traction motors. They spin the engine to start it.
     
  3. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    3,353
    1,707
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Its inside the transaxle. One of the two motor/generators. If your gas engine is not starting it is highly unlikely this motor generator is the problem. If it won't go to Ready mode check your 12v first.
     
    Raytheeagle likes this.
  4. GreenTea&SaltWater

    Joined:
    Dec 9, 2019
    84
    25
    0
    Location:
    Los angeles
    Vehicle:
    2010 Prius
    Model:
    One
    The 12v is reading 11.5v and I attempted to have i jump started it went up to 13.8v.
     
  5. Georgina Rudkus

    Georgina Rudkus Senior Member

    Joined:
    Sep 15, 2018
    1,651
    1,281
    0
    Location:
    Taylors, SC
    Vehicle:
    2012 Prius v wagon
    Model:
    Two
    The 12 volt does not power any motor. It just activates the relays and switches that control the HV battery to the traction motors.
     
  6. Mendel Leisk

    Mendel Leisk Senior Member

    Joined:
    Oct 17, 2010
    43,929
    31,488
    80
    Location:
    Greater Vancouver, British Columbia, Canada
    Vehicle:
    2010 Prius
    Model:
    Touring
    The engine, which is shared with Corolla, has a blanking plate where the starter would be.
     
  7. JC91006

    JC91006 Senior Member

    Joined:
    Nov 10, 2013
    14,720
    7,484
    0
    Location:
    Los Angeles, CA
    Vehicle:
    2010 Prius
    Model:
    V
    11.5v is low but shouldn't require a jump start to start the car. It should be sufficient. 13.8v is normal once your car is in Ready mode. And there is no starter on this car, the hv battery provides the power to start the engine.
     
    jerrymildred and Raytheeagle like this.
  8. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    3,353
    1,707
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    So is it running now? It sounds like you achieved Ready mode.
     
  9. GreenTea&SaltWater

    Joined:
    Dec 9, 2019
    84
    25
    0
    Location:
    Los angeles
    Vehicle:
    2010 Prius
    Model:
    One
    Waddup JC long time no see. Check my previous post and lemme know what you think? “Check Hybrid System” error | PriusChat
     
    Rebound likes this.
  10. GreenTea&SaltWater

    Joined:
    Dec 9, 2019
    84
    25
    0
    Location:
    Los angeles
    Vehicle:
    2010 Prius
    Model:
    One
    Every single light is on the dashboard except the ready light
     
  11. rjparker

    rjparker Senior Member

    Joined:
    Jun 6, 2008
    3,353
    1,707
    2
    Location:
    Texas Hill Country
    Vehicle:
    2012 Prius v wagon
    Model:
    Three
    Take the 12v battery to an auto supply and have it load tested.
     
  12. bisco

    bisco cookie crumbler

    Joined:
    May 11, 2005
    93,023
    42,146
    0
    Location:
    boston
    Vehicle:
    2012 Prius Plug-in
    Model:
    Plug-in Base
    read the codes and repair the correct issues
     
  13. Grit

    Grit Senior Member

    Joined:
    Aug 22, 2017
    5,117
    3,648
    1
    Location:
    Wilkes Land
    Vehicle:
    2012 Prius
    Model:
    Four
    that doesn’t sound like prius chat, here it’s plug n pray.
     
Loading...